(RADIATOR) Radiator freezing intermitantly

Matt Taylor matt at cnn.net.au
Fri Jun 27 05:10:32 CDT 2003

 >  We are running into the same problem on a machine where we are using the
 >  primary ip address of the system for radiator.  A user will dial in and our
 >  equipment will run the radius request, at which I can see radius
 >  authenticating the user in authlog, but the dialup equip isn't getting it
 >  cause it tries 5 times to auth (the set value) and tells users their
 >  username and password is invalid.  We are using 3com (now utstarcom)
 >  hiperarc running TCS 4.2  and the newest version of radiator.  Attached is
 >  my conf file.  I have radius stable on a system now, but when I tried to
 >  move it to this new system it worked.  The problem is intermitent.

I've seen this kind of problem when any log files you have get too large. Radiator struggles to respond before the NAS times out and sends another request, as a result of the load induced from appending to a large log file each time an authentication takes place.


Matthew Taylor
Senior Network Engineer - Cisco CCNA, Citrix CCA, Watchguard WCSP, WCSPV
Techcel Computer Services Pty Ltd
Phone (02) 4960 1139  Fax (02) 4960 2639
Archive at http://www.open.com.au/archives/radiator/
Announcements on radiator-announce at open.com.au
To unsubscribe, email 'majordomo at open.com.au' with
'unsubscribe radiator' in the body of the message.

More information about the radiator mailing list